Home Forums Troubleshooting First plug in great! Second: MIA

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Apukwa
    Participant
    Post count: 3

    Upon first start the cardroid did what it was supposed to. I set up Bluetooth network, logged into maps, and even downloaded some offline maps. I also set Maps to be auto started. It appeared, however, like the GPS wasn’t working.

    After the car (subaru forester 2020 7″ head end) shut off and I went back in to have some lunch I came back out and the cardroid device booted up again. The car’s head end showed the Android Auto button but pressing it just cleared the screen (keeping the normal head end wallpaper).

    I unplugged the cardroid and restated the head unit a few times, still no go. Now the Android Auto button remains greyed out.

    My phone with Android Auto still works fine.

    Can you give me tips? Is there a way to factory reset the cardroid without the screen and start again?

    Apukwa
    Participant
    Post count: 3

    Oh, a bit more information:. On startup of the cardroid the LED goes through this sequence:

    Off 8 dec
    Flash on/off blue .5 sec
    Pulsing blue 15 sec
    Solid blue 12 sec
    Flash brighter blue .5 sec
    Orange 2 sec
    Solid blue indefinitely.

    rkirmeier
    Participant
    Post count: 3

    Similar experience here. First bootup all worked good, paired and played some youtube videos. Now it fails every time when it tried to initialize the Android Auto interface. Is there a way to do a factory reset??

    deadlyhifi
    Participant
    Post count: 1

    I’m having the same issue. Looks like it gets stuck in a reboot cycle.

    It’sa dud more we can sort. Is thereA firmware update needed. If so where do we get it and how do we apply it.

    Thanks

    rkirmeier
    Participant
    Post count: 3

    So I’ve had this happen a couple times now and the fix simply seems to be to plug it into a PC and access the interface via the Mirroid app. Once I do that and take it back to the car everything works as expected again. I just recently installed a shutdown app as I feel like this happens on occasion when the device gets powered off instead of shut down. oddly they didn’t provide any type of shutdown option built in…

    Apukwa
    Participant
    Post count: 3

    Hi Folks!

    DON’T POST HERE ANYMORE. The cardongle.co web page (the New name) has forums that are fully active and are NOT THESE FORUMS.

    Go there for more information, including on this problem!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.